Forums: Index > Help desk > Save games help

hello would anyone beer and stuff interested in looking at a save game i have it will not load up on willowtree but is a new game i just started new character and stuff.. much thanks Filberts 21:35, August 24, 2010 (UTC)

What system are you on? That may help. NOhara24 22:18, August 24, 2010 (UTC)

sorry i left out alot of information i have been a little overworked as of late this is on a ps3 system with a fresh borderlands install and character at lvl 14 i can open up saves from my freinds borderlands but i can not open the one i have from my ps3 my original ps3 died so i bought the new one started a new character and want to get it back to where it was.. but have been unsuccesful at opening the save from my game with willowtree.. thanks for any help!! Filberts 01:58, August 25, 2010 (UTC)

holy crap fil! yer able to open up someone else's save but not yours? that indeed sucks. gang fil needs somebody to actually look at his save. this will involve a certain level of trust on both sides. we want to figure out why he (or she, sorry fil, cant recall the pronoun) cannot open it and if anyone can. help would be appreciated. remember folks, always back up your stuff.   Dr. F    Chemicalweapon   Wordpress shovel   Boston globe bullhorn  02:31, August 25, 2010 (UTC)

not sure i am following. maybe it's a ps3 vs 360 thing  Dr Hax headshot  Skeve613ask Dr. Hax  04:00, August 25, 2010 (UTC)

are you willing to take a look @ his save doctor?   Dr. F    Chemicalweapon   Wordpress shovel   Boston globe bullhorn  06:41, August 25, 2010 (UTC)
okay guys i have no trouble with trust. and also im a dude not that it matters lol i really apreciate the help. Filberts 17:36, August 25, 2010 (UTC)
Maybe just too small? I've had issues editing saves before at least a few quests were complete, and even then it only worked if I edited a little, went back on the system and did something, re-saved, and repeated. Is the other person's save new too? I've only had issues editing level 1s generally, but I have more problems with lower level characters, and my original soldier, level 61 with almost all the side-quests complete almost never screws up. I can edit my one file (level 40ish Siren atm) and it will crash the system. I can do the same edit on my soldier and it works fine. I usually just mod with the soldier and then drop items in splitscreen games using a mule. WhackyGordon 18:29, August 25, 2010 (UTC)
ive been playing coop with this guys character and he sent his character to me it is one lvl below mine and it pens fine mine willowtree says could not open save... thanks for the ideas tho will continue to work on what i an figure out.Filberts 20:14, August 25, 2010 (UTC)
character is
Got a really long name or anything like that? Other than that, I'd say maybe try starting a fresh character and see if that file opens. Just play until you get your shield and then save and try to mod it. That's about the earliest I've been able to get a successful edit. "Got Grenades?" is another mission that, once finished, I've found seems to induce less glitches. WhackyGordon 22:17, August 26, 2010 (UTC)
i have done all these things i have tried 3 times completly uninstalling deleting files and rei nstalling to no avail so i ha ve givin up and currently my char is lvl 31 and still wont open so i am just giving up..Filberts 02:57, August 27, 2010 (UTC)
Geez, did ps3 get a patch or something? WhackyGordon 06:15, August 27, 2010 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.