I recently downloaded willowtree just to see what you can do with it, and I cannot get my save files to show up in either my flashdrive or my xbox harddrive when i connect them. Do I need another program to show the files, or am I just missing something? Any help would be great! ICT Venom 17:03, April 12, 2010 (UTC)

You need a program like Xsport to read and transfer 360 saves from your storage device to your PC. I haven't ever tried this with a flashdrive though, so I'm not sure about that. Iran4edmund 19:50, April 12, 2010 (UTC)

Try this USB Storage Explorer
Basic tutorial How to use USB Storage Explorer
Find your save, extract, edit in willowtree, save, rehash and resign, inject back in. DeviousVidrio 20:48, April 12, 2010 (UTC)

I'm trying to use Willow tree to say I finished armory assault and haven't started Its like christmas due to playing with friends it got mixed up. Anyways I copy the save file onto the usb. Extract it, and save it with a name i create in a folder. Open it up using Willow tree and all my stats are there, so far so good. I go to the quest page say I finished the one and haven't started the other. Save as in a different folder, then delate the extracted file and inject the new one. I put the memory key back in the xbox and load the game of that. It comes up with my level 61 Hunter but when I click to play that save file it starts the game at the beginning with the opening video then makes me chose a character and everything. Can someone tell me what I'm doing wrong or how to fix this? Darkness Draqon 14:44 April 14, 2010 (UTC)

Here is a good tutorial to see if your editing your quest line correctly
And are you rehashing and resigning your saves before you inject them back? If not, try Modio DeviousVidrio 20:03, April 14, 2010 (UTC)

I tried uploading a picture to make this question easier but it didn't work so I'm going to try to explain my question as best as possible. I downloaded and used something called USBXTAFGUI.exe it came up with just a small window with the a file button on top and then extract and inject on the bottom along with four other options, none of which was rehashing and resigning. However when I ask it to open from device from the file button it finds the file on my memory key. The link you gave me gives me Modio.exe which opens up and i can open a new resigner window which is what I believe I am supposed to do. But once there when I click load from device it won't find my memory key and when I do load from file i am given six choices data0000-data0005. Sorry for being a bother but what am I doing wrong now? Darkness Draqon 23:41, April 14, 2010 (UTC)

You're doing it correctly, those files named save0000-save0005 are your save files. Find out which one is the one you want to mod then extract it to your desktop using XTAF, I always save it as the name given. Then open WT, open the file you want to mod, and edit it however you plan. Then save it as the same name through WT, overwriting the older version, rehash and resign, then open up XTAF, delete the original file from the flash drive, and inject the one you just modded in WT. Here's a tip: ALWAYS rehash and resign, even if it always says all are true. Your save file can become corrupted. That's how I do my modding, and I just started a few days ago :). Hope that helps. Just a side note: you have to copy the file(s) from your hard drive onto your flash drive, otherwise it won't have the correct files. The files should be called save0001-save0008 (on your computer), indicating the save number it is. Deadlock82 12:08, April 15, 2010 (UTC)
Forums: Index > Watercooler > 360 willowtree help

1. use usb explorer to extract your save
2. open it in willowtree, do all your editing and save.
3. open it in modio and rehash/resign with your Profile and Console id.
4. inject back in.
DeviousVidrio 08:50, April 15, 2010 (UTC)

Uh okay so i need help,I copy the save from my hard drive onto my USB and i plug it in,i use xtaf to find Save0003.sav,i extract to to desktop and run willowtree,edit it and save as : Desktop-Save0003 and overwrite the one i had,Then i open modio and open file from computer-desktop-Save0003,i click rehash and resign-save to device-plug it back in-overwrite my save on my HDD move the modded one in,load it up,and nothing changed-what did i do wrong?????????

I have the same problem. it says Data0000-0005 key word being Data not Save. They are NOT saved games but the scripting for altering the USB to be used for the Xbox. I am however able to extract Save files and save them elsewhere but not turn them into something compatable with my USB to my xbox. -Brandon

I donno y u have to rehash and resign i never do it and it works fine btw im using willowtree#beta i think it is the best and all i do is extract do the modding and save then inject i suggest u use this version of willow tree and visit this site for details:

i tried all the sites and download willowtree when i launch it it says " WillowTree has encoutered a problem and needs to close" i tried every thing . Do i need to exract it some were or did i didnt download something that makes willowtree work plz answe

For whatever reason when editing 360 saves you must be connected to the internet if you are going to try to use willowtree. PC saves you don't, but if dealing with a 360 save you do. Also WT does all the rehashing and resigning business for you . Go ahead and msg me if you've still got questions and I'll try to help you. Player8410 17:40, August 16, 2011 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.